Buzz

WordPress Plug-in Updated in Rare Forced Action

The Logonizer login security plug-in was automatically updated to patch a SQL injection vulnerability.

Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

7 + four =

This site uses Akismet to reduce spam. Learn how your comment data is processed.