Buzz

IBM Power9 processors beset by Cardiac Osprey data-leaking flaw as Spectre still haunts speculative chips

Patch if you can: Fix available

Updated  IBM Power9 processors, intended for data centers and mainframes, are potentially vulnerable to abuse of their speculative execution capability. The security shortcoming could allow a local user to access privileged information.…

Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

9 − nine =

This site uses Akismet to reduce spam. Learn how your comment data is processed.