Buzz

Cisco Patches High Severity Vulnerabilities in Security Products

Cisco Patches High Severity Vulnerabilities in Adaptive Security Appliance (ASA) and Firepower Threat Defense (FTD)

Cisco this week released security updates to address more than 30 vulnerabilities in various products, including 12 high severity flaws impacting Adaptive Security Appliance (ASA) and Firepower Threat Defense (FTD).

read more

Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

two + 4 =

This site uses Akismet to reduce spam. Learn how your comment data is processed.