Top
Canonical Patches GNOME Bluetooth Vulnerability on Ubuntu 18.04 LTS, Update Now – ANITH
fade
294053
post-template-default,single,single-post,postid-294053,single-format-standard,eltd-core-1.1.1,flow child-child-ver-1.0.0,flow-ver-1.3.6,eltd-smooth-scroll,eltd-smooth-page-transitions,ajax,eltd-blog-installed,page-template-blog-standard,eltd-header-standard,eltd-fixed-on-scroll,eltd-default-mobile-header,eltd-sticky-up-mobile-header,eltd-dropdown-default,wpb-js-composer js-comp-ver-5.0.1,vc_responsive

Canonical Patches GNOME Bluetooth Vulnerability on Ubuntu 18.04 LTS, Update Now

Canonical Patches GNOME Bluetooth Vulnerability on Ubuntu 18.04 LTS, Update Now

Canonical announced today the availability of a security patch for the GNOME Bluetooth tools inside its Ubuntu 18.04 LTS (Bionic Beaver) operating system to address a vulnerability that could allow unintended access to devices.

Security researcher Chris Marchesi recently discovered a security vulnerability, documented as CVE-2018-10910, in the BlueZ Linux Bluetooth stack, which made it incorrectly handle disabling Bluetooth visibility, allowing a remote attacker to possibly pair to Bluetooth devices.

Canonical was quick to release today patched versions of the BlueZ components for the long-term supported Ubuntu 18.04 LTS (Bionic Beaver) operating system series, addressing the security vulnerability, which might also affects all of the derivatives of Ubuntu 18.04 LTS, including Xubuntu, Kubuntu, Lubuntu, and Ubuntu MATE.

Ubuntu 18.04 LTS users urged to update their syst… (read more)

Source link

Anith Gopal
No Comments

Post a Comment

one × one =

This site uses Akismet to reduce spam. Learn how your comment data is processed.